Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I can't seem to shutdown my machine from mandriva,I have to restart to shut it down from GRUB

it says "System Halted" and just freezes there

I'm using the x86_64 GNOME version

I've already asked on mandriva forums and they couldn't determine the cause of this problem

P.S. I'm using the 2.6.36.2-desktop-2mnb kernel

share|improve this question
    
This is usually due to an incompatibility with your firmware (motherboard, BIOS, ACPI, …). What motherboard (or computer model) do you have? Have you set up anything related to ACPI? –  Gilles Jan 22 '11 at 17:12
    
my motherboard is Gigabyte GA-MA790GP-UD4H and I did disable ACPI,and didn't solve the problem,note that I didn't have this problem with 2010.1 –  Mahmoud Hossam Jan 23 '11 at 0:36
    
Could you please provide the link to that forum thread, so that we know what already was tried? –  Bobby Jan 23 '11 at 20:53
    
there you go goo.gl/DWDHR –  Mahmoud Hossam Jan 23 '11 at 21:17
add comment

1 Answer

up vote 0 down vote accepted

It turns out that the cause of the problem was ACPI,it was switched off

turning it back on solved the problem :)

just in case somebody has a similar issue

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.