Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

How do I do that?

In earlier versions I would run dconf-editor in my terminal, browse to org -> gnome -> desktop - media-handling, and uncheck automount-open. This is not working, with Unity and all.

share|improve this question
    
Log out and log in and try again. That is, provided you are running Gnome. –  schaiba Jan 26 '13 at 16:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.