Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've installed chromium, but it deeply sucks that it uses my mother tongue (german) in its UI and for websites by default.

I want the english back, like firefox did. I'm using archlinux's default packages. I looked into the settings dialogs, but I found nothing useful.

share|improve this question

2 Answers 2

up vote 5 down vote accepted

I use version 6.0.472.63 and I found Change font and language settings under Customize and control Chromium --> Options --> Under the hood.

share|improve this answer
Ohh thanks, that's it! –  Johannes Schaub - litb Jan 21 '11 at 0:14

There is a preference to set the language preference for web pages: in the “Preferences” dialog (which may be called differently in your version), in the “Under the Hood” tab, click “Change font and language settings”.

This doesn't give you full control (you can only select languages that Chrome knows about, and there won't be a * at the end to make the server fall back on whatever it has available if it doesn't happen to know your language). In the Preferences file in your profile (i.e. typically ~/.config/google-chrome/Default/Preferences), you can tune the setting more finely:

{ "intl": { "accept_languages": "en_US,en_GB,en,de_DE,de,*", }, }

(The syntax is JSON. Edit the existing "intl" section.)

The language of the user interface is determined by the LC_MESSAGES environment variable, which is the standard setting under unix. At least, this is the case for Google Chrome 9.0.597.45 under Debian (from Google's apt repository); Chromium under Ubuntu lucid seems determined to speak to me in English.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.