Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I use screen as a minicom replacement, but the only problem is I don't get all output immediately, because of buffering. Is there a way to turn off buffering for screen?

share|improve this question
    
What do you expect at 9600 baud? –  jordanm Jan 18 '13 at 3:41
    
@jordanm Actually I set it to 115200, unlike the blog post. –  Alex B Jan 18 '13 at 5:30

1 Answer 1

You could try setting the output lines (OL) of termcap to 0 within your screenrc file. This may get you what you want:

termcapinfo xterm* OL=0

There may be some other options worth checking out in this screen doc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.