Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have done a fresh install of Linux Mint 14.1 x64 on my Alienware M14x. Everything was working fine after installed. Unfortunately the sound is lost after sometime. Theres no sound when playing video via vlc, on youtube, etc... I have to reboot my pc each time to be able to have the sound back. Please help...

Here's some information:

Command: lspci -v | grep -A7 -i "audio"

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
    Subsystem: Dell Device 0491
    Flags: bus master, fast devsel, latency 0, IRQ 54
    Memory at da800000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd-hda-intel

Command: cat /proc/asound/card0/codec* | grep Codec

Codec: Realtek ALC665
Codec: Intel CougarPoint HDMI

Command: inxi -F

System:    Host: xxxxxxxxxx Kernel: 3.5.0-17-generic x86_64 (64 bit)     Desktop: Gnome Distro: Linux Mint 14 Nadia
Machine:   Mobo: Alienware model: M14xR1 version: A08 Bios: Alienware version: A08  date: 12/24/2011
CPU:       Quad core Intel Core i7-2670QM CPU (-HT-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) 
       Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 800.00 MHz 5: 800.00 MHz 6: 800.00 MHz 7: 800.00 MHz 8: 800.00 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller 
       Card-2: NVIDIA Device 124d 
       X.Org: 1.13.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz 
       GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 9.0
Audio:     Card: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel
       Sound: Advanced Linux Sound Architecture ver: 1.0.25
Network:   Card-1: Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c 
       IF: eth0 state: down mac: d4:be:d9:1b:76:5c
       Card-2: Intel Centrino Wireless-N 1000 driver: iwlwifi 
       IF: wlan0 state: up mac: 74:e5:0b:b0:04:36
Drives:    HDD Total Size: 750.2GB (6.4% used) 1: id: /dev/sda model: ST9750420AS size: 750.2GB 
Partition: ID: / size: 434G used: 26G (7%) fs: ext4 ID: swap-1 size: 8.19GB used: 0.00GB (0%) fs: swap 
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A 
       Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 190 Uptime: 4:06 Memory: 862.4/7934.4MB Client: Shell    inxi: 1.8.4 
share|improve this question

2 Answers 2

snd_hda_intel cards are always tricky.

Try following guide to un-mute the speakers volume http://forums.linuxmint.com/viewtopic.php?f=48&t=121099 (You can do the same with alsamixer if you're familiar with Terminal/command line)

And this one if still no luck: http://forums.linuxmint.com/viewtopic.php?f=48&t=120172

share|improve this answer

i have the same problem and i have seen there is much people having problems with the Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

Some of them been solved only by switching the output in profile in hardware in sound configuration

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.