Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

A user is using a software called "HyperLynx - LineSim" to plot a graph. When he wants to view the graph, there's this error "Failed to run PowerScope: OpenGL is not installed".

enter image description here

The machine is running RHEL5.7, and it using embedded graphic card.

# lspci -v|grep -i vga
01:06.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27) (prog-if 00 [VGA controller])

I googled but doesn't get anywhere further. Does anyone know how to fix this error and where I can download the OpenGL rpm for this OS?

Thank you.

share|improve this question
1  
install mesa-dri-drivers package. Make sure that hardware acceleration is enabled: glxinfo | grep "direct rendering" –  mzet Jan 14 '13 at 10:35
    
Thanks mzet. I can't find this rpm for RHEL5 though. Any URL that you can share? I have the following installed but it doesn't fix the error. mesa-libGLU-devel-6.5.1-7.8.el5 mesa-libGL-6.5.1-7.8.el5 mesa-libGL-6.5.1-7.8.el5 mesa-libOSMesa-6.5.1-7.8.el5 mesa-libGL-devel-6.5.1-7.8.el5 mesa-libOSMesa-devel-6.5.1-7.8.el5 mesa-libGLU-6.5.1-7.8.el5 mesa-libGLU-6.5.1-7.8.el5 mesa-libOSMesa-6.5.1-7.8.el5 mesa-libOSMesa-devel-6.5.1-7.8.el5 –  user11496 Jan 15 '13 at 1:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.