Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I put Fedora on my flash drive using this tutorial, and I also burned it onto a DVD. Whenever I try to boot from it or one of the EFI boots, the countdown on the install freezes at 0. whenever I try to press a key, it doesn't do anything.

Any help would be appreciated.


share|improve this question
up vote 0 down vote accepted

To the best of my knowledge Fedora 17 does not have complete support for EFI while I can't be certain I've had success using This utility to boot alternative operating systems on my mac. That one has been out of development for a while so this one might be a better choice

share|improve this answer
When I tried that, it still didn't work. The boot just hasn't worked. – JShoe Jan 8 '13 at 3:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.