Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to make the programs compiled by Codeblocks, run the shell program 'Terminator'.

So I went into Environment Settings > Terminal to launch console programs, the default value is xterm -T $TITLE -e so I replaced it with /usr/bin/terminator -T $TITLE -e but when I compile the program doesn't run...

How can I do it?

share|improve this question
    
You're sure the program is at /usr/bin and not somewhere else like /usr/local/bin? – ott-- Dec 29 '12 at 19:36
    
Yes I am sure that is the correct path. – user1091856 Dec 29 '12 at 21:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.