Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm using Linux Mint 13. Whenever I plug my camera into the USB port, Gthumb opens and a directory window opens. I can't find config files, autoplay options or an option in the preferences of Gthumb to change this.

How can I stop Gthumb opening when I plug in my camera?

O_O

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Find Removable media in the System Settings menu, check Never prompt or start programs on media insertion or Install dconf Editor using sudo apt-get install dconf-tools.Then launch dconf Editor,navigate to org/gnome/desktop/media-handling and uncheck automount, you can even try https://extensions.gnome.org/extension/7/removable-drive-menu/ A neat little extension that adds a removable drives icon to the top panel when you insert one, from there you can then choose to open a nautilus window or eject.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.