Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

When I am converting an FLV to an AVI one, I always get:

Unknown encoder 'libmp3lame'

But I've installed it with Ubuntu Software Center.

I am using this command:

ffmpeg -i video.flv -acodec libmp3lame -vcodec msmpeg4 -ab 192kb -b 1000kb -s 640x480 -ar 44100 video.avi

How do I get this to work?

share|improve this question

1 Answer 1

Run (as root) apt-get install libavcodec-extra-52. If that doesn't work, ensure that you have multiverse enabled, do apt-get update and try again.

[note] This is for Ubuntu 10.10 (Maverick). See if you can find a similarly-named package if you use a different Ubuntu release, by running aptitude search liavcodec-extra.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.