Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I want my Apache web server running on a Livebox (home router appliance running Linux) to be accessible from the Internet (WAN).

I installed and configured the application noip2 on my Ubuntu PC. When I ping my hostname, it redirects me to my WAN ip, which is what I wanted. But I cannot access my Apache web server.

I tried this:

  • Disabling the iptables firewall configuration or the firewall of my Sagem modem.
  • Port forwarding on sagem modem (NAT).
  • Configuration of Apache.

What else can I try? How can I make my web server accessible from the WAN side?

share|improve this question
1  
Certain ISPs like Verizon block inbound port 80 connections on residential accounts. Try configuring the web server to use a different port and see if that works –  midnightsteel Jan 23 '13 at 13:22
    
I guess you mean a LiveBox from Orange Tel? There different models. Search for "port forwarding" + <model> + LiveBox on google. –  rMistero Mar 31 at 23:20
add comment

1 Answer 1

Most of the modems can put a local IP into its DMZ, allowing external access to local servers. Check your modem for this option.

share|improve this answer
    
yes my modem contain this option, it's activated but not worked, now i try to disble firewall in the modem, same thing. >in my server host i test port with nmap : nmap @IP_WAN => the http port is open and i test with netstat as the port is open???!! –  tmedtcom Feb 6 '13 at 1:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.