Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have installed Transmission service on Centos. It is running. The problem is when I type myservername/transmission in my browser address it doesn't open. It was working before.

share|improve this question
3  
When you say it was working before, what changed? What was the before/after condition? Did you check your options under transmission to see if the web service is still enabled? –  Caleb Nov 13 '12 at 12:30

1 Answer 1

Open transmission. Go to Preferences and select Web tab and check the transmission web client settings.

  • Check web client is enabled
  • Check the listening port

You need a port to connect to the web client for example http://localhost:9091

Edit

Transmission-daemon (Commandline) Open /etc/transmission-daemon/settings.json and change the settings accordingly. Specially below values.

"rpc-whitelist": "127.0.0.1",
"rpc-whitelist-enabled": false,
share|improve this answer
    
How can I do these using terminal? –  Beginner Nov 13 '12 at 10:25
    
Are you using the command line version.(transmission-daemon). If you are using GUI version type transmission on terminal and follow my instructions. –  Manula Waidyanatha Nov 13 '12 at 12:23
    
I'm using command line version –  Beginner Nov 13 '12 at 12:28
    
white list is enabled and my IP is in white list. –  Beginner Nov 13 '12 at 12:35
    
Thanks. I disabled iptables. It is working now. –  Beginner Nov 13 '12 at 13:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.