Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

The full error I'm experiencing when I try to install Ubuntu One on my Linux Mint 13 OS is

"ubuntuone-client-gnome: Depends: libnautilus-extension1a (>= 1:2.91) but 1:3.4.2-0ubuntu5 is to be installed"

I need the files from Ubuntu One on my Mint build, so I was hoping someone could give me a hand with getting Ubuntu One installed.

share|improve this question
Looks like you are mixing distros or releases in your repository list. Don't do that. – jordanm Nov 12 '12 at 20:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.