Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've installed MAMP on Mac OS X (where PHP 5.3.15 with API version 20090626 is installed), but IMAP there is without SSL support.

As long as MAMP using PHP v5.4.4 (API version 20100525) I've downloaded its sources.

But. When I type phpize the phpize from Mac OS X called, not from MAMP (maybe because it's installed in system when MAMP has PHP libs inside itself). So how do I compile IMAP sources with API version of MAMP's PHP?

share|improve this question

1 Answer 1

So I had to upgrade Mac OS X's PHP to 5.4.4. Don't know if I could do it another way.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.