Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have two soundcards on my systems and pulseaudio always picks the wrong one. How do I set up the default soundcard in the pulse audio preferences?

share|improve this question

2 Answers 2

Install pavucontrol and on the Output devices tab, toggle the "Check" button next to the little lock, on the device you want to mark as the default. Same for Input devices.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.