Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I updated my xorg.conf file looking to set up a dual screen system. Unfortunately, I can't provide you this file because when I went to reboot my system crashed.

The last line I get when I try to reboot is:

Started SYSV: Enabled monthly update of Smolt .... 
PC/SC...t data.ump directory for each oops....resses.  It must be running on

Then it's a black screen.

I know I need to boot from a rescue CD which I've downloaded and it runs but I don't know what to do then. Help?

share|improve this question
X has long not used any xorg.conf... – vonbrand Jan 24 '13 at 23:58

So I figured it out.

First download a ISO of a rescue disc of the version of Fedora you have. For me it was Fedora 15. The link is as follows:


Download the ISO and burn to disk.

Afterward place into your CD tray and when it boots up choose the Rescue option.

Choose the language of your choice and the country of your choice.

Then I said no to the network option. It wasn't relevant to me. Use your judgement.

Next, the most important part is this, write down the command to navigate to your systems root.

You won't see the files on your system unless you navigate to your own systems root as opposed to the rescue cd's root.

My command was as follow: chroot /mnt/sysimage

Then I had to navigate to my file: cd /etc/X11/ and then rm xorg.conf

Then type exit at the shell prompt and hit the reboot command.

I took the rescue disc out of the tray quickly and voila.

Back to Fedora.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.