Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have troubles with getting started WebGL in Google chrome. This is the info about my GPU from about:gpu:

GPU0 VENDOR = 0x8086 [Intel Corporation],
   DEVICE= 0x0116 [2nd Generation Core Processor Family
                   Integrated Graphics Controller]

I made some research and did checked enabled in about:flags the following properties:

  • WebGL
  • accelerated 2D canvas
  • Override software rendering list

Also I tried to start chrome with -ignore-gpu-blacklist but still WebGL and hardware acceleration is unavailable. I know that WebGL need OpenGL at least 2.0. Then I searched in repositories and found only two libraries which were seemed like what I need, I installed them, but still no result.

What do I need to make it work ?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.