Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu Server 12.04 in a virtual machine (VMware Workstation) and it seems like the system goes to standby, at least the first request on a webserver installed on it takes quite long and the "virtual monitor" goes to standby.

How can I disable this sleep mode?

Please note I alraedy searched for this problem and had a look at Ubuntu Server goes to standby mode, however that didn't help in my case ): Thanks for any hint!

share|improve this question
The TTY going blank is not the server itself going into standby, just the display. The slow first request is likely because it has to read data from disk that is otherwise cached in RAM. – jordanm Oct 27 '12 at 18:19
It could be the server's memory had been paged out; how busy is your machine? – Alex Chamberlain Oct 27 '12 at 19:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.