Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm using Pidgin 2.10.0-1.fc14 and libpurple 2.10.0. I have completely disabled all the notifications from Plugins: Libnotify Popups and Message Notifications.

The problem is it still notifies every time someone is typing and a new message is received. I just want all the notifications to be shut off completely. What am I missing?

EDIT:

I've even removed pidgin-libnotify and still no effect.

share|improve this question
    
Have you restarted it? –  Ketan Mar 14 at 15:52
    
@Ketan numerous times. I don't even know the status of this issue since it's been so long ago. –  slybloty Mar 14 at 15:54
add comment

1 Answer

Here's how you fix this. Bring out your Buddy list, under Tools choose Preferences then "Interface" tab next under "Conversation Window" you'll find Hide new IM conversations. Set it to "Always". (You might have trouble noticing new messages, but I'm thinking that's the goal) This should affect all accounts.

share|improve this answer
    
That didn't do it. –  slybloty May 2 '13 at 2:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.