Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I installed centos 6.3 Final . But after rebooting it stuck and doesn't show GUI

enter image description here

share|improve this question
add comment

3 Answers

up vote 3 down vote accepted

I guess you need to start X-Windows manually.

  1. Login on command prompt
  2. run startx

Configuring to make it run automatically:

X Window System

share|improve this answer
    
sorry it didn't work. When i run the startx command it reply -bash: startx command not found –  OmiPenguin Oct 15 '12 at 18:55
1  
Apparently "X Window System" is not installed on your VirtualBox to save space. You need to install it if you can't do without it. –  SparKot ॐ Oct 15 '12 at 19:04
add comment

I just had the same issue, but in my case it was too little RAM. (On about the 10th install attempt I saw a message flash up very briefly stating this).

It seems that if you have too little RAM or video memory it defaults to a text mode installer and does not install X.

1GB was enough (started with 512MB)

share|improve this answer
add comment

Dear I also did this right after @Spackot reply but in vain.

It gave me some repositories error although I was connected to internet but still it happened.So i simply reinstalled centos.

But this time I checked the video memory settings. And there were only 1MB memory assigned by default so I assigned 70MB and also selected 3rd option while Booting. Which is Install OS which Basic Video drivers and it worked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.