Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have w2008R2 PDC and Linux server with samba and winbind. Now I'd like to add some domain users to Unix adm group in AD.

Let's say I have adm group defined in AD, and every user from this group will be a member of Unix adm group when logging to Linux over PuTTY.

I expected that it will be possible with net groupmap, so I tried:

net groupmap add ntgroup="adm"  unixgroup=adm   type=l

but it is not working. If I login I see that I'm a member of adm group, but I don't have adm group permissions (i.e I can't view syslog).

I've tried also

net groupmap add ntgroup="adm"  unixgroup=adm   type=d

but the behavior is the same.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.