Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have Ubuntu 12.04 32-bit with Unity. My system configuration is:

CPU: Core 2 Quad Q6600 (2.4 GHz)
RAM: 8192 Mb DDR2 Kingston
Video: Palit GeForce GTX 260 216 SP, and my screen resolution is 1680x1050.

I also have Window 7 Ulitimate installed, and I can see the same files in Media Player Classic without any horizontal lines.

I've installed vdpau driver, NVIDIA drivers 304.51, and MPlayer 2 (within SMPlayer). I've disabled Sync to VBlank option in CCSM (because in other way, by default, MPlayer process use about 50-60 percents of my processor load), tried to swich between different deinterlace options in SMPlayer, used -vc ffh264vdpau,ffmpeg12vdpau parameters for MPlayer, switched to Ubuntu 2D, but, finally, have no results.

Any suggestions? How must I to set up MPlayer?

share|improve this question
    
Please try VLC player and it's "deinterlace","deinterlace mode" and other post-processing options. –  Grzegorz Wierzowiecki Oct 14 '12 at 16:52
    
Do you have gstreamer plugins installed? I believe that this allows hardware decoding of media. –  Lord Loh. Oct 16 '12 at 16:27
    
Just to try to isolate the problem, try use mplayer from the command line, don't use vdpau and try to use -vf yadif for the deinterlacing. What is the result that you get? –  rbrito Feb 27 '13 at 2:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.