Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have configured racoon at two ends (with pre-shared keys) and trying to establish tunnel. But I have to initiate traffic to start IKE negotiation.

Is there any alternative to establishing the tunnel automatically? If I don't send traffic to the remote end, the tunnel will not be established.

In StrongSwan there is auto=[start|add] option to disable/enable auto connect. But, I can't find any configuration in racoon.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.