Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

The following happens when I start up Fedora, I've installed it on VirtualBox, how can I stop it from doing this? Both of them take me to same installation of Fedora, I have no clue on how this happened. How do I make it so it boots with just one of them?

The only difference is that the guest additions seemed to be installed on the first Fedora only.

enter image description here

The following are my VirtualBox settings for Fedora:

enter image description here

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Just use the topmost line. It appeared after the yum updated your kernel.

The second line is for loading the previously installed kernel (in this case it is a kernel from distro)

The third line is self-describing.

If you do not touch keyboard it will load the default (the topmost in your case)

If you like to change the timeout value to speed it up - look at man grub and into the file /boot/grub/grub.conf

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.