Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

my OS (Ubuntu 12.04) started to load slowly. After I choose OS from GRUB, it takes like 50 seconds of loading to get to login screen. I google'd, that command dmesg can provide some useful output. Most important lines od dmsg output are:

[    3.256550] EXT3-fs (loop0): mounted filesystem with ordered data mode
[   54.410083] ADDRCONF(NETDEV_UP): eth0: link is not ready

Some people who got same error solved this by reconnecting devices connected to notebook, but I get this output even with nothing connected to my nb.

Any advice, what should I do, or why does it behave this way?

Thanks in advance

share

migration rejected from stackoverflow.com Jul 22 at 14:59

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

put on hold as unclear what you're asking by Jeff Schaller, Kusalananda, Networker, Archemar, sam Jul 22 at 14:59

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you post: /etc/network/interfaces? – Karlson Sep 21 '12 at 18:23
    
Is there anything else between the 'mounted filesystem' line and the ADDRCONF lines? AFAIK, that ADDRCONF line is nothing to worry about. And I have it on plenty of my machines, and its not a problem. – derobert Sep 21 '12 at 18:33