Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an application which is forced upon start to Desktop 2 and acitivity B. If I am currently in desktop 1 of activity A and start this program, it opens in the right place, but my active desktop is changed to desktop 2 of activity A.

Is there some way to disable this?

share|improve this question
    
Feel free to fire a bug report on bugs.kde.org, you're likely to find thousands reports there... – warl0ck Sep 21 '12 at 7:43
    
I did that, but no one looked at it yet. If someone wants to follow it: bugs.kde.org/show_bug.cgi?id=307306 – mat Oct 18 '12 at 14:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.