Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After a bit of googling I read that YUMI can handle Mageia from the Mageia forums.
Unfortunately after trying YUMI there doesn't seem to be any support for Mageia.
I asked on the official Mageia forums and received no reply, so I thought I'd ask here!

My YUMI USB drive has:

Ubuntu 12.4.1 x86_64 DVD
Linux Mint 13 x86_64 DVD (Cinnamon)
Fedora 17 x86_64 Live (KDE)

All working correctly.

I really want to add Mageia 2 to this list! A bit unsure where to start though?

I've tried XBoot which after bringing up the boot menu, refused to load any of the distributions (halted at cmain() - even though they worked in VirtualBox?).

MultiSystem refuses to recognize my FAT32 formatted USB drive mounted in /media within Ubuntu.
So I'm left with YUMI and trying to get Mageia 2 working with it!

Can anybody point me in the right direction please?

share|improve this question

Try LiveUSB Install in image mode to run Mageia 2 from USB.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.