Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have Backtrack5 R2, one of the several problems I have is the audio works but I cannot control the volume, it is always the same and it's very annoying.

What can I do to fix this?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

This can be fixed following the next steps:

1.- Click on system -> preferences -> startup applications

2.- Add

3.- Name: "whatever you want"

Command: "/usr/bin/pulseaudio"

Comment: "whatever you want"

4.- Click save

5.- Log out

6.- Type "startx" again and hit enter

Everything should work fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.