Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I started to use Linux Mint 13 MATE a few days ago. What frustrates me most is that I can't found anywhere to change my input language. In Windows, it is easy, just Ctrl+Shift. How can I configure the input and switch between them? Specifically I need a Chinese Traditional Input - Quick.

share|improve this question
    
@Gilles Why did you delete the content about the input option? I provided it so that IF someone knows there ain't no Chinese Traditional - Quick input in Linux, he/she would tell me so. –  lamwaiman1988 Sep 10 '12 at 6:26
    
I made a typo that caused the end of the question to be invisible, sorry. I've fixed it now. –  Gilles Sep 10 '12 at 6:56
add comment

3 Answers

System Tools -> System Settings -> Language Support -> Install / Remove Languages

share|improve this answer
add comment

Check out about ibus-setup, shortcut of Enable or disable

enter image description here

share|improve this answer
add comment

There are a few steps involved, as ibus and ibus-pinyin are not installed by default.

  1. Install Chinese Language support via "Language Support" in the Control Center
  2. Install the ibus and ibus-pinyin packages (using Synaptic or apt)
  3. Reopen "Language Support" and change keyboard input to ibus
  4. Run System Tools > ibus and select either pinyin or bopomofo as your input method
  5. I had to restart at this point
  6. Ctrl+Space is the default shortcut to activate ibus input
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.