Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I checked Xfce power manager seems settings correct but laptop screen goes black after 10 minutes of inactivity. Actually the problem is that shared Wi-Fi (configured using hostapd package) stops to work. After that I can't get WIFI to work again without system reboot. Here is what I have and what have tried:

  1. Linux debian-dell-netbook 3.2.0-0.bpo.2-amd64
  2. RTL8188CE chip with latest driver installed from sources
  3. Checked /var/log/* northing happens in logs
  4. WiFi works in 802.11g, with 'n' I got the same issue.
  5. sudo modprobe -rfv rtl8192ce && sudo modprobe -v rtl8192ce ips=0 fwlps=0
  6. sudo iwconfig wlan0 mode managed
share|improve this question
Solved It's a bug in realtek driver. bugzilla.redhat.com/show_bug.cgi?format=multiple&id=797709 – Eugene Sep 10 '12 at 6:39
up vote 0 down vote accepted

It's a bug in realtek driver. Here is how to solve it: https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=797709

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.