Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

If I ssh to a machine and:

man df

I see this:

enter image description here

I'm using GNOME-terminal/Ubuntu 10.04 LTS.

So somehow the terminal is messed up, when I want to see the ex.: man pages..

How can I fix this?

share|improve this question
    
Have you checked the color palette settings for your gnome-terminal profile? –  Herman Torjussen Sep 4 '12 at 19:14
add comment

2 Answers

up vote 2 down vote accepted

It's failing to show underlined and bold text. This is sometimes related to the color scheme in use, as it's inherited from the system theme by default. In gnome-terminal, go to Edit -> Profile Preferences -> Colors. Uncheck "Use colors from system theme" and pick one of the built-in schemes instead. Works for me!™

share|improve this answer
    
...worked :D thanks –  gasko peter Sep 5 '12 at 14:56
add comment

Most probably the terminfo/termcap entry for $TERM on the remote system doesn't match the capabilities of your gnome terminal.

Try setting $TERM to something closer to gnome-terminal, maybe some variations of "xterm", or you could always revert to "vt100".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.