Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Xubuntu 11.10 oneiric armel
Asus eee pad slider sl101 nvidia-tegra 2 arm tablet
chromium browser 18.0.1025.151

Browsers which work fine are:

  • Midori
  • Epiphany
  • Firefox

Opening a link in Chromium actually I can see the websites are loading but nothing is being displayed on the page...

Even the Chromium settings load as a blank screen.

I tried installing both the Precise and Oneiric Chromium-browser packages. Both give me the same problem.

I deleted the /home/<user>/.config/chromium folder and still get a blank screen.

share|improve this question

1 Answer 1

Searching on the net i found this.

The problem seems to be to haven't SYSVIPC:

grep -E 'CONFIG_SYSVIPC|CONFIG_SHMEM' /usr/src/linux/.config
share|improve this answer
    
Weird bug and good to know, but not the case here unless Joshua recompiled his kernel. SysV IPC is pretty much necessary on anything that isn't a single-purpose embedded system. With Ubuntu packages, the kernel configuration is in /boot/config-$(uname -r). –  Gilles Sep 3 '12 at 22:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.