Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm using conky in fluxbox on Arch, and don't like the position of conky on startup. It's pops up in the middle of the screen when I startup.

Is there a way to set the position of conky on the screen at startup? I want it to stick to the top of the screen automatically.

share|improve this question
2  
Conky has excellent documentation: what settings have you tried? –  jasonwryan Sep 2 '12 at 7:11
    
You must share your conky config, otherwise we wouldn't know where's going wrong, at least the part before TEXT –  warl0ck Sep 2 '12 at 11:52
add comment

1 Answer

up vote 1 down vote accepted

Maybe try a variation of this in your .conkyrc:

alignment top_left
gap_x 60
gap_y 60
share|improve this answer
    
Thanks! I didn't know about this option. I got it working with alignment top_left gap_x 5 gap_y 5 –  Jack Stewart Sep 2 '12 at 16:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.