Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've got a fedora16 running and I'd like to use ekiga as a softphone.

Now I'm running into some problems.

Starting ekiga as a normal user gives me

could not register (globally not acceptable)

So I was pretty stuck.

Now I tried running ekiga with sudo and it worked.

So I asume, that it is a problem with the rights-management about the network settings.

I also have problems when I try running some server applications like apache and try to connect from a pc in the local network.

So it would be nice if someone could explain me, what to do, to get ekiga running as a normal user.

share|improve this question
Fedora 16 is long end-of-life, no more updates. Upgrade. – vonbrand Mar 11 '14 at 0:30
You are probably behind a symmetric NAT (or just a firewall that blocks UDP 5060). – Attila O. Feb 18 '15 at 16:15
well, you know I had this problem 3 years ago. AFAIR Fedoras right-management was tricky. So in the mean time I switched between Arch, Ubuntu and Windows 8. Thank you for your efforts. – daniel Feb 19 '15 at 20:44

You can try adding the regular user in some groups like audio, video, if it's not already present.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.