Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am using Gnome-shell on arch linux. I use Alt+Tab frequently to switch between applications. Recently, I have assigned the language switcher to Left Alt+Left shift. This breaks Alt+Shift+Tab to switch application backwards, while this doesn't happen in windows. Any suggestions to fix this?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Not a fix but a workaround... you have to go to "Layout Options", open "Miscellaneous compatibility options" and check "Shift cancels Caps Lock". Now your Alt+Shift+Tab will work as expected but your language switcher will be triggered by Left Shift+Alt not by Alt+Left Shift. It's practically the same key combo only the key pressing order is different.

share|improve this answer
    
works. but what's the logic? –  Pankaj Parag Aug 24 '12 at 20:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.