Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've just installed Linux Mint 13 (Cinnamon, 64big) and am enjoying it. However, my mouse (which has been reliable for years on Windows) is no longer accurate. It will skip around while I move it (Not a problem in normal usage, but irritating as all get out for small buttons or delicate copy/pastes)

I've played with the mouse settings (sensitivity/acceleration), but that didn't change anything. I'm using a Logitech G5 mouse.

share|improve this question
    
It looks like a sensitivity problem, can be adjusted in mouse config. –  warl0ck Sep 13 '12 at 11:45

1 Answer 1

There should be drivers available for Logitech G5. Here's a link to get you started.

share|improve this answer
    
There is drivers for Logitech in kernel side, especially for bluetooth mouses. –  warl0ck Sep 14 '12 at 1:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.