Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just got a .iso of the linux distro Backtrack 5 R2. I set it up, using virtual box, and set it up to run using the .iso, and hard drive as a .vdi. Here's the setup:

System: Base Memory: 1500 MB Boot Order: CD/DVD-ROM, Hard Disk Acceleration: VT-x/AMD-V, Nested Paging

Storage: IDE Controller IDE Primary Master (CD/DVD): BT5R2-KDE-64.iso (2.62 GB)

SATA Controller SATA Port 0: Backtrack 5 R2.vdi (Normal, 8.00 GB)

Why would I be getting this error? Everything looks fine to me. And also, I'm running virtual box in a Windows 7 64bit OS.

share|improve this question
2  
Did you check the VBox.log? Posting it might help a bit. Press Crtl+L in VirtualBox when the BackTrack entry is selected or go look for it somewhere around here: /home/$USER/.VirtualBox/Machines/$YOURMACHINE/Logs –  Anju Fabulina Aug 4 '12 at 14:07

3 Answers 3

I've encountered this problem before, and I troubleshooted as follows:

  1. I checked if my ISO image was mounted in VirtualBox and it was.
  2. I checked if my ISO image was corrupted and indeed it was.
  3. I fixed the ISO image and tried again, and it worked like a charm.

SHA1 and MD5 checksums are normally published alongside ISO images to check against after you download.

share|improve this answer

Check the following under [VirtualMachine] > Settings:

  1. [System] > Boot order : Is CD/DVD drive checked and first on the list?
  2. [Storage] > CD/DVD Drive : Is the image mounted and chackbox 'Live CD/DVD' checked?

BTW, why are you using SATA for your virtual disk port? (I've got a IDE controller, BT VDI disk as prim master and DVD drive as sec master under it, host Win7 x64 Ult = works fine.)

share|improve this answer

Try using a IDE controller instead of SATA.

share|improve this answer
2  
Is this something you know from experience (if so, please say so in your answer), or is it a random stab at troubleshooting? If the latter, please realize that the question was asked in 2012, and the user asking hasn't been back to the site since then... –  derobert Jun 20 at 21:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.