Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have Debian Squeeze installed on my one of my workstation. On my Ubuntu 10.04 workstation there have been two security updates to the libtiff4 package in the last couple of weeks, addressing the CVE-2012-2088 vulnerability, but none to libtiff4 on the Debian installation.

Is the libtiff4 package installed on my Debian system [3.9.4-5+squeeze4] vulnerable? What update fixes it?

More generally, how can I find out whether and when a vulnerability is fixed in Debian?

share|improve this question
4  
This is way too localized but have a look at security-tracker.debian.org/tracker/CVE-2012-2088 - so yes the version in squeeze is vulnerable –  Ulrich Dangel Jul 21 '12 at 15:33
    
Check out this page and make sure to subscribe to the debian-security-announce mailing list. –  jw013 Jul 25 '12 at 0:08
add comment

closed as too localized by Mat, Ulrich Dangel, bahamat, jw013, Renan Jul 25 '12 at 0:06

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.