Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm tired of kopete showing me every time someone goes away, online, it's annoying as it doesn't matter to me. How do I get kopete to hide these messages, or at least not alert me to them.

share|improve this question

2 Answers 2

up vote 8 down vote accepted

This one is well hidden :-)

To remove the KDE event notification

  1. Go to KDE system settings
  2. Select "Application and System Notifications".
  3. Choose Kopete Messenger in Event source,
  4. Select "Status Change" and uncheck all options.

To remove the event in the Kopete chat window

  1. In Kopete, go to menu Settings / Configure...
  2. Select Behavior / Chat
  3. Uncheck "Show events in chat window".
share|improve this answer
    
but this doesn't actually prevent kopete from printing the status changes in the chat window –  xenoterracide Nov 30 '10 at 13:03
1  
@xenoterracide I thought the word "alert" referred to the notification. you may want to clarify what you meant (e.g., hide these messages in the chat window). –  Barthelemy Nov 30 '10 at 16:32
    
I just added another option in my answer. –  Barthelemy Nov 30 '10 at 16:36

You should be able to configure what you do and don't get notified about by Kopete and how it notifies you by going to Settings->Configure Notifications.

share|improve this answer
    
but this doesn't actually prevent kopete from printing the status changes in the chat window. –  xenoterracide Nov 30 '10 at 13:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.