Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've recently installed xfce4 (switched from gnome3) as well as the Catalyst driver. I have quite a powerful computer along with quite a powerful graphics card (radeon 6950) however a lot of the features I want don't work. For example: terminal transparency does not work, and the mouse fragments sometimes when I move between monitors. I've been experimenting with the ATI control center settings, but nothing seems to fix this. I'd like to know if there are some optimisations I could look into (I already looked at the Catalyst page on the arch linux wiki) that would make my experience better. The reason I switched to catalyst from the opensource driver is so that I can run opencl apps, so the opensource driver is not an option.

thank you!

share|improve this question

1 Answer 1

you have to manually enable the internal composer in XFCE4, this has nothing to do with your VGA drivers.

go in

Settings > Xfce 4 Settings Manager > Window Manager Tweaks
share|improve this answer
    
i did this, it causes transparency to not work altogether! (before it was transparent, but only ever showed the desktop behind it) –  mikhailvs Jul 7 '12 at 18:32
    
@mikhailvs what is supposed to show behind in your case? –  user827992 Jul 7 '12 at 18:40
    
the window that is behind it. but again, turning on the compositor makes it not transparent at all –  mikhailvs Jul 7 '12 at 19:04
    
@mikhailvs ok, i have to ask that, did you move the sliders in that tab? –  user827992 Jul 8 '12 at 0:25
    
no, I don't need those to be anything other than opaque... –  mikhailvs Jul 8 '12 at 0:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.