Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just decided to move to Linux. I downloaded the Mint 13 iso and wrote it to a DVD.

I installed it on my Win7 laptop with VMware workstation to test and all worked fine. So I decided to reboot my laptop so I can format and install Mint... But, it reboots and starts the loading process then hangs with this:

ISOLINUX 4.04 20110711 ETCD Copyright (c) 1994-2011 H. Peter Anvin et al

It does not start the installation or Live CD. I tested on my work laptop and it starts the proccess without delay. Can my old laptop be too old? 1.8ghz, 1gbram 120gb hdd.

share|improve this question
    
Did you get the 32Bit or 64Bit edition and does it match your CPU? –  Bananguin Jul 5 '12 at 6:00
    
@user1129682 Matches, i have a 32bit CPU and download 32bit OS. My work laptop is also 32bit and it worked there. I also thought that my dvd rom may be old and not yet read x8, so i wrote a new disk at x2, but still the same effect –  driesswanepoel Jul 5 '12 at 6:51
    
I have also installed Mint in a virtual machine and all was well. But it would not install on the physical hardware. I found out that it was the video card. virtual machines use virtual video cards that tend to work well. But many real video cards [especially Nvidia] do not work well. On my office machine I swapped in a different video card and Mint 11-64 bit loaded fine when it did nothing with the card the computer came with. It of course may be other real hardware that is not as compatible as the virtual version was. –  Kevin Jul 6 '12 at 2:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.