Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

If I try to initiate an sftp connection from dolphin (or konquerer), it tells me the password is wrong and asks me for the correct password.

Incorrect username or password Do you want to retry?

I have tried 4 different servers with the same response. All 4 serevrs worked with an earlier version of KDE.

If i use fish instead, it works.

I have tried starting dolphin from a consle, but got no error messages there.

  1. If there is a real error message, where/how do i find it?
  2. How can I get sftp to start working again?

Info about my KDE:

$ uname -a

Linux rito.work.puggan.se 2.6.38-gentoo-r6 #2 SMP Thu Jul 14 14:36:14 CEST 2011 i686 AMD Athlon(tm) II X2 245 Processor AuthenticAMD GNU/Linux

equery list kdelibs kdebase-kioslaves kioclient dolphin -p
(I = Installed, P = Avaible in Portage)

 * Searching for kdelibs ...
[-P-] [  ] kde-base/kdelibs-4.7.4:4
[-P-] [ ~] kde-base/kdelibs-4.7.4-r12:4
[IP-] [  ] kde-base/kdelibs-4.8.3:4
[-P-] [ ~] kde-base/kdelibs-4.8.4:4

 * Searching for kdebase-kioslaves ...
[-P-] [  ] kde-base/kdebase-kioslaves-4.7.4:4
[IP-] [  ] kde-base/kdebase-kioslaves-4.8.3:4
[-P-] [ ~] kde-base/kdebase-kioslaves-4.8.4:4

 * Searching for kioclient ...
[-P-] [  ] kde-base/kioclient-4.7.4:4
[IP-] [  ] kde-base/kioclient-4.8.3:4
[-P-] [ ~] kde-base/kioclient-4.8.4:4

 * Searching for dolphin ...
[-P-] [  ] kde-base/dolphin-4.7.4:4
[IP-] [  ] kde-base/dolphin-4.8.3-r1:4
[-P-] [ ~] kde-base/dolphin-4.8.4:4

emerge -pv

[ebuild   R    ] kde-base/kdelibs-4.8.3  USE="3dnow acl alsa bzip2 fam handbook mmx nls opengl (policykit) semantic-desktop spell sse sse2 ssl udev udisks upower (-altivec) (-aqua) -debug -doc -jpeg2k -kerberos -lzma -openexr -test (-upnp) -zeroconf" 0 kB
[ebuild   R    ] kde-base/kdebase-kioslaves-4.8.3  USE="bzip2 exif handbook sftp (-aqua) -debug -lzma -openexr -samba" 0 kB
[ebuild   R    ] kde-base/kioclient-4.8.3  USE="(-aqua) -debug" 0 kB
[ebuild   R    ] kde-base/dolphin-4.8.3-r1  USE="handbook semantic-desktop (-aqua) -debug -thumbnail" 0 kB
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.