Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just got a Creative Sound Blaster for playing audio wirelessly. I connected it to a virtual version of Ubuntu desktop and just had to go into the sound settings and switch it to the USB and the device worked. Now I am trying to get it to work on Ubuntu Server 10.04. I plugged it in and restarted the computer, but when I go to /dev I don't see it listed (unless I'm missing it somehow). Does anyone know how to get the Sound Blaster to work on Ubuntu Server?

(I haven't gotten any audio to play out of the server, so if you wanted to include that, I wouldn't mind. However, I feel confident that google will hold the answer to that question...the main question is the Sound Blaster).

share|improve this question
2  
Probably "Server" version does not have kernel module prepacked or enabled. Try updating the kernel apt-cache search kernel –  Tim Jul 2 '12 at 13:11
1  
I'm still stuck on how OP is playing audio "wirelessly" ... playing audio through a network to a wireless device doesn't involve a sound card in any way. Wireless speakers... still no sound card. My brain hurts! And the card should show up under /dev/dsp* and others, and be listed in the files within /proc/asound –  lornix Jul 8 '12 at 16:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.