Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I know this is probably a bit of a newbie question but I'm having a little trouble installing any cursor themes. I extract the archives contents to /usr/share/themes but when I go to Menu>Settings>Mouse and touchpad>themes all I see is default.

Using Archlinux, XFCE.

share|improve this question
    
After further inspection, i have added the cursor folder to both ~/.icons and /usr/share/icons as well as /usr/share/themes too. I still do not get the option to change my cursor, just the default setting still, –  Josh Jul 2 '12 at 1:57

1 Answer 1

Icon and cursor themes need to go to ~/.icons or ${sysprefix}/share/icons

Have a look here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.