Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I managed to make my 8.0GB USB flash drive boot the current SME Server 8 beta ISO image. The installation program starts when I boot from USB, and configuration of install options worked fine.

After pressing "Install now", the installation starts, then ends with a python exception error:

IOError: [Errno 30] Read-only file system

I tried it twice and got the same error. What does this mean, and how should I alleviate this problem?

share|improve this question

1 Answer 1

Make sure your flash drive is NOT in NTFS filesystem as it is not supported. For best results, format in ext3 filesystem. FAT32 would also go, but is not that efficient when it comes to speed and performance. Good luck.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.