Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

There is no response from my VPS when I connect to the ftp service on port 21. It's a Linux server with kloxo and pure-ftp. I have been using it without troubles from past 8 months. I installed ConfigServer before few months, which didn't create any troubles but to check, I have disabled it.

It starts working at sometime for few minutes and then again stops for like 2-3hours and then again work for like 10-20minutes.

I tried connecting using telnet and it was blank response but after a few minutes, it started working.

share|improve this question
    
And yes, I can connect to the vps, from the browser, login to the control panel etc. all working only ftp is a trouble. –  happyhardik Jun 28 '12 at 12:39
2  
Disable any/all firewalls and try again. Check your system logs for restarts/crashes. Your question is far too vague, please look into the problem more and update the Question. –  sonassi Jun 28 '12 at 12:47
    
Thanks for the migration Chris S. I have had only one firewall ConfigServer, which I had disabled yesterday in an effort to resolve this problem, but didn't help. –  happyhardik Jun 28 '12 at 12:59
    
checking server log to get more info. –  happyhardik Jun 28 '12 at 13:04
    
Now is has permanently stopped. ConfigServer is turned off. Nothing in the server logs. –  happyhardik Sep 6 '12 at 17:10
add comment

migrated from serverfault.com Jun 28 '12 at 12:52

This question came from our site for professional system and network administrators.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.