Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

I installed a minimal Fedora system and have built it up to getting X running with Xmonad as my window manager. I can startx fine and so far I don't see any issues with my current setup while in X. When I leave X, the first line I see is

xauth: /home/user/.serverauth.535 does not exist

What can I do to remedy this error? I check /var/log/Xorg.0.log and I don't find any lines with (EE) so I don't think there is an error.

FYI, I did not yum group install "X Window System" but I only installed all the Mandatory Packages and some select Default Packages in the group. Could this be causing the xauth error?

share|improve this question

1 Answer 1

The .serverauth.XXXX gets created and/or used by some startx scripts. When you don't use xauth you can disable it by changing enable_xauth=1 to enable_xauth=0 in the startx script.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.