Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have just installed Backtrack 5 R2 and I'm finding it difficult to make a DSL internet connection. What troubles me is that I think I have all the steps figured out, and after completing them, the browser still won't load the page. The steps are:

  1. run pppoeconf
  2. after the window pops out i follow the steps, enter my username & password and after finishing (basically just approving everything it says by clicking on yes) it automatically starts pon dsl-provider
  3. Finally I start the networking service.

The browser doesn't load the requested page. I don't know if I'm doing anything wrong here. I have tried to start the networking service before step 1 but it still doesn't load.

However, after starting it, the konsole outputs networking stop/waiting (both times). It might be an issue. Also I instantiate my network interface which is eth0 but still doesn't work. It is a wired connection btw.

share|improve this question
    
Having stareted PPPoE issue ip ad command, show us its output. –  poige Jun 22 '12 at 5:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.