Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

http://en.opensuse.org/HCL:Network_(Wired)

This hardware is getting shown in BIOS, but lspci dosn't show it on openSUSE 11.3. So, if I plant openSUSE 11.0 on the VirtualBox on 11.3, will that get it detected or it is compulsory for me to install the 11.0 separately?

share|improve this question
    
Have you tried that card in an different PC? Or Tried other PCI sockets? I suspect you have some hardware trouble. –  Tim Jun 19 '12 at 14:36
    
@Tim if you see the link in OP you'll find that they haven't mentioned 8139 w.r.t 11.3. –  TheIndependentAquarius Jun 20 '12 at 1:22
    
@Tim Now I realize that the hardware I was using wasn't RTL8139 :doh:, and it is this hardware that wasn't being recognized in the bios itself. So, perhaps Suse wasn't at fault. –  TheIndependentAquarius Jun 20 '12 at 8:38

1 Answer 1

up vote 3 down vote accepted

VirtualBox/VMVare/SomeVM is useless in this case.

VirtualBoxes see only "emulated" network cards. There is no way a VM can manage a real ethernet card.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.