Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Gnome3 doesn't include my region. I need:

  • calendar week to start on monday
  • british-english spelling
  • 8.5x11 as the default document size for printing
  • celsius for temperatures
  • miles for distances
  • currency in dollars
  • etc etc etc

How can I make this happen?

My thought is, make a new region. Or modify an existing region. But I can't find the documentation for this.

share|improve this question
1  
Where do you live? –  Behrooz Jun 1 '12 at 15:12
    
you may want this: open-std.org/jtc1/SC22/WG20/docs/n972-14652ft.pdf (Information technology — Specification method for cultural conventions) –  LiuYan 刘研 Dec 29 '12 at 3:02
add comment

1 Answer 1

Locale setting is not a function of the GNOME3 desktop. You need to set your locale in your Operating System. man locale.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.